CVE-2026-97073: myCred (WordPress plugin) · Missing Authorization
Affects myCred (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.0.3 when convenient.
Data as of 29 Oct 2026, 15:07 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 4.0.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade myCred (WordPress plugin) to 4.0.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| myCredmycred | Affected
| Fixed in
|
AI-suggested
Upgrade myCred to version 4.0.3 or later, where this missing authorization vulnerability has been fixed. No other mitigation steps are indicated.
Description
CVE-2026-97073 is a missing authorization vulnerability in the myCred plugin affecting versions prior to 4.0.3. It allows unauthorized access due to incorrectly configured access control security levels. The vulnerability has a medium severity with a CVSS score of 5.3. A fix is available in version 4.0.3.