Skip to main content
VulnerabilityPublished

CVE-2026-9808: mautic · Incorrect Authorization

Affects mauticSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 7.1.2 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.1.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade mautic/core to 7.1.2.

Affected software

ProductAffectedFixed in
GitHubmautic/mauticpkg:github/mautic/mauticOther threatsAffected
  • =7.0.0
Fixed in–
Packagistmautic/corepkg:composer/mautic/coreOther threatsAffected
  • >=7.0.0 <7.1.2
Fixed in
  • 7.1.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

If you cannot patch yet, restrict API access to trusted users only and monitor for unusual API activity. Avoid assigning owner-scope roles to untrusted users where possible.

Description

CVE-2026-9808 is an authorization bypass vulnerability in Mautic 7.0.0 API v2 endpoints. Roles with owner-scope restrictions such as 'viewown' or 'editown' are not properly enforced, allowing low-privilege authenticated API users to access or modify resources owned by other users. This vulnerability has a high severity with a CVSS score of 7.1.

References

Community reviews

Loading reviews…