Skip to main content
CVE-2026-91903VulnerabilityPublished

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Limitation of a Pathname to a Restricted

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-91903· Medium 6.1

Not known to be exploited · CVSS 6.1 Medium : upgrade to 4.8.0 or later when convenient.

Data as of 2 Nov 2026, 17:13 UTC

CVSS 3.1 base score
6.1Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (dell)CVSS 3.16.1
Patch
Available – fixed in 4.8.0 or later
CVSS:3.1/AV:A/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade OpenManage Enterprise to 4.8.0 or later.

Affected software

ProductAffectedFixed in
DellOpenManage EnterpriseAffected
  • =0
Fixed in
  • 4.8.0 or later

AI-suggested

If you cannot patch yet, limit high privileged access and adjacent network exposure to the affected Dell OpenManage Enterprise versions.

Description

Dell OpenManage Enterprise versions prior to 4.8.0 contain a path traversal vulnerability that allows a high privileged attacker with adjacent network access to gain unauthorized filesystem access. This vulnerability could lead to integrity and availability impacts on the affected system.

References

Community reviews

Loading reviews…