Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Limitation of a Pathname to a Restricted
Source GCVE Database
Not known to be exploited · CVSS 6.1 Medium : upgrade to 4.8.0 or later when convenient.
Data as of 2 Nov 2026, 17:02 UTC
Thin evidence
One scorer or none| CNA (dell) | CVSS 3.1 | 6.1 |
|---|
- Patch
- Available – fixed in 4.8.0 or later
CVSS:3.1/AV:A/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 2 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade OpenManage Enterprise to 4.8.0 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellOpenManage Enterprise | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict high privileged access and limit network adjacency to trusted users to reduce exposure.
Description
Dell OpenManage Enterprise versions prior to 4.8.0 contain a path traversal vulnerability that allows a high privileged attacker with adjacent network access to gain unauthorized filesystem access. This vulnerability could lead to integrity and availability impacts on the affected system.