Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability
Source GCVE Database
Not known to be exploited · CVSS 7.2 High : upgrade to 4.8.0 or later soon.
Data as of 30 Oct 2026, 13:35 UTC
Thin evidence
One scorer or none| CNA (dell) | CVSS 3.1 | 7.2 |
|---|
- Patch
- Available – fixed in 4.8.0 or later
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade OpenManage Enterprise to 4.8.0 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellOpenManage Enterprise | Affected
| Fixed in
|
Description
Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges.