Skip to main content
VulnerabilityPublished

CVE-2026-91906: Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Incorrect Permission Assignment for

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-91906· Medium 5.5

Not known to be exploited · CVSS 5.5 Medium : upgrade to 4.8.0 or later when convenient.

Data as of 2 Nov 2026, 17:03 UTC

CVSS 3.1 base score
5.5Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (dell)CVSS 3.15.5
Patch
Available – fixed in 4.8.0 or later
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade OpenManage Enterprise to 4.8.0 or later.

Affected software

ProductAffectedFixed in
DellOpenManage EnterpriseAffected
  • =0
Fixed in
  • 4.8.0 or later

AI-suggested

If you cannot patch yet, restrict local access to trusted users only to mitigate exploitation risk.

Description

Dell OpenManage Enterprise versions prior to 4.8.0 contain a vulnerability involving incorrect permission assignment for a critical resource. This flaw allows a low privileged attacker with local access to bypass protection mechanisms. The vulnerability has a medium severity rating with a CVSS score of 5.5.

References

Community reviews

Loading reviews…