Dell Wyse Management Suite, versions prior to 2609.0.0.155, contain an Improper Neutralization of Input During Web
Source GCVE Database
Not known to be exploited · CVSS 3.3 Low : upgrade to 2609.0.0.155 when convenient.
Data as of 3 Nov 2026, 22:33 UTC
Thin evidence
One scorer or none| CNA (dell) | CVSS 3.1 | 3.3 |
|---|
- Patch
- Available – fixed in 2609.0.0.155
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Wyse Management Suite to 2609.0.0.155.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellWyse Management Suite | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict local access to trusted users only to reduce risk.
Description
Dell Wyse Management Suite versions prior to 2609.0.0.155 contain a cross-site scripting (XSS) vulnerability due to improper neutralization of input during web page generation. This vulnerability allows a low privileged attacker with local access to inject malicious scripts. The issue has a low severity rating with a CVSS score of 3.3.