Skip to main content
CVE-2026-18487VulnerabilityPublished Updated

SUSE · epiphany-51.1-1.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-18487· Medium 5.4

Not known to be exploited · CVSS 5.4 Medium.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
GNOMEEpiphanyAffected
  • >=49.2
Fixed in–
GitHubgnome/epiphanypkg:github/gnome/epiphanyOther threatsAffected
  • =49.2
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should apply the epiphany-51.1-1.1 package update available on the GA media of openSUSE Tumbleweed to remediate these security issues. Since the update fixes the vulnerabilities, no additional mitigation steps are indicated.

Description

Multiple security issues were fixed in the epiphany-51.1-1.1 package included in the GA media of openSUSE Tumbleweed. These vulnerabilities affect the SUSE product but specific details about the flaws or their impact are not provided.

References

Community reviews

Loading reviews…