Skip to main content
CVE-2026-121779VulnerabilityPublished

Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in YITH YITH WooCommerce

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-121779· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.23.0 when convenient.

Data as of 7 Nov 2026, 10:04 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.15.3
Patch
Available – fixed in 4.23.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade YITH WooCommerce Subscription to 4.23.0.

Affected software

ProductAffectedFixed in
YITH WooCommerce Subscriptionyith-woocommerce-subscriptionAffected
  • <4.23.0
Fixed in
  • 4.23.0

AI-suggested

If you cannot patch yet, restricting access to the affected plugin's resources and minimizing exposure may reduce risk.

Description

A vulnerability in YITH WooCommerce Subscription (up to version 4.22.0) allows unauthorized parties to retrieve embedded sensitive system information. This exposure could lead to information disclosure without requiring user interaction or privileges.

References

Community reviews

Loading reviews…