CVE-2026-52297: Libav · FFmpeg before 9.0 has an out-of-bounds read because there is insufficiently padded extradata in the MOV parsing path in mov_read_iacb in
Affects libavSource GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 9.0 soon.
Data as of 29 Oct 2026, 10:10 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 9.0
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 13 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade ffmpeg/FFmpeg to 9.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubffmpeg/FFmpegpkg:github/ffmpeg/FFmpegOther threats | Affected
| Fixed in
|
Ubuntu Pro 14.04 LTSlibavpkg:deb/ubuntu/libav?arch=source&distro=esm-infra-legacy/trustyOther threats | Affected
| Fixed in– |
Ubuntu Pro 16.04 LTSffmpegpkg:deb/ubuntu/ffmpeg?arch=source&distro=esm-apps-legacy/xenialOther threats | Affected
| Fixed in– |
Ubuntu Pro 18.04 LTSffmpegpkg:deb/ubuntu/ffmpeg?arch=source&distro=esm-apps/bionicOther threats | Affected
| Fixed in– |
Ubuntu Pro 20.04 LTSffmpegpkg:deb/ubuntu/ffmpeg?arch=source&distro=esm-apps/focalOther threats | Affected
| Fixed in– |
Ubuntu Pro 22.04 LTSffmpegpkg:deb/ubuntu/ffmpeg?arch=source&distro=esm-apps/jammyOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in FFmpeg version 9.0 and later. Users should upgrade to version 9.0 or newer to remediate this vulnerability. Patch status is confirmed by the versioning information indicating versions prior to 9.0 are affected.
Description
FFmpeg versions prior to 9.0 contain an out-of-bounds read vulnerability in the MOV parsing path due to insufficient padding of extradata in the mov_read_iacb function. This vulnerability can cause a denial of service but does not affect confidentiality or integrity.
References
- nvd.nist.gov/vuln/detail/CVE-2026-52297 (opens in a new tab)
- code.ffmpeg.org/FFmpeg/FFmpeg/pulls/22988 (opens in a new tab)
- git.ffmpeg.org/gitweb/ffmpeg.git/commit/8439e0203744a30d280668fcd086f74ed5001da1 (opens in a new tab)
- github.com/Kenan-Kamel/VulnerabilitiesReference/tree/main/FFmpeg/ExtradataPadding (opens in a new tab)
- ubuntu.com/security/CVE-2026-52297 (opens in a new tab)
- cve.org/CVERecord?id=CVE-2026-52297 (opens in a new tab)