CVE-2026-96808: flatpak security update
Affects flatpakSource GCVE Database
Not known to be exploited · CVSS 7.4 High : upgrade to 1.10.2-16.oe2203sp4 soon.
Data as of 29 Oct 2026, 11:04 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.10.2-16.oe2203sp4
CVSS:3.1/AV:L/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade flatpak to 1.10.2-16.oe2203sp4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
openEuler 22.03-LTS-SP4flatpakpkg:rpm/openEuler/flatpak&distro=openEuler-22.03-LTS-SP4Other threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available in Flatpak version 1.10.2-16.oe2203sp4 that fixes this vulnerability. Users should upgrade to this version or later to remediate the issue. No other mitigation steps are indicated by the vendor advisory.
Description
A vulnerability in Flatpak before version 1.10.2-16.oe2203sp4 allows a local attacker to exploit symlink traversal in the revokefs writer used by the flatpak-system-helper. This can lead to tampering with ostree commit objects after signature verification, enabling local root privilege escalation.