Grav Lightbox Gallery plugin 1.1.0 before 1.3.2 on Grav 2.x calls any medium method named in image, thumb or
Source GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 1.3.2 soon.
Data as of 8 Nov 2026, 18:05 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 7.1 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 7.1 |
- Patch
- Available – fixed in 1.3.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade grav to 1.3.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| getgravgrav | Affected
| Fixed in
|
AI-suggested
A fixed version of the Grav Lightbox Gallery plugin is available starting from version 1.3.2. Users should upgrade to version 1.3.2 or later to remediate this vulnerability. Since this is not a cloud service, manual patching is required.
Description
The Grav Lightbox Gallery plugin versions 1.1.0 up to but not including 1.3.2 on Grav 2.x allows page editors to invoke any medium method named in image, thumb, or thumb_options shortcode values without proper core media action checks. This flaw enables an attacker with page editing privileges to chain methods such as addMetaFile with value, toYaml, or toJson to read server-readable YAML files, potentially exposing sensitive information like account password hashes, two-factor authentication secrets, and API keys in publicly accessible pages.