Skip to main content
VulnerabilityPublished Updated

CVE-2026-96269: emacs security update

Affects emacsSource GCVE Database

0
Authoritative record:CVE-2026-96269· High 7.5

Not known to be exploited · CVSS 7.5 High : upgrade to 1:29.4-14.el10_2.4 soon.

Data as of 28 Oct 2026, 17:11 UTC

CVSS 4.0 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1:29.4-14.el10_2.4
CVSS:4.0/AV:L/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade the AlmaLinux to 1:29.4-14.el10_2.4.

Affected software

ProductAffectedFixed in
AlmaLinux 10emacsAffected
  • <1:29.4-14.el10_2.4
Fixed in
  • 1:29.4-14.el10_2.4
AlmaLinux 10emacs-commonAffected
  • <1:29.4-14.el10_2.4
Fixed in
  • 1:29.4-14.el10_2.4
AlmaLinux 10emacs-filesystemAffected
  • <1:29.4-14.el10_2.4
Fixed in
  • 1:29.4-14.el10_2.4
AlmaLinux 10emacs-lucidAffected
  • <1:29.4-14.el10_2.4
Fixed in
  • 1:29.4-14.el10_2.4
AlmaLinux 10emacs-nwAffected
  • <1:29.4-14.el10_2.4
Fixed in
  • 1:29.4-14.el10_2.4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Apply the official patch by upgrading to version 1:29.4-14.el10_2.4 or later as provided by the Red Hat security advisory RHSA-2026:90887. No additional mitigation steps are indicated beyond applying the update.

Description

GNU Emacs contains a vulnerability (CVE-2026-96269) that allows arbitrary code execution when opening a file. This security issue affects versions prior to 1:29.4-14.el10_2.4. A patch is available to fix this flaw.

References

Community reviews

Loading reviews…