Skip to main content
VulnerabilityPublished Updated

CVE-2025-54466: Improper Control of Generation of Code ('Code Injection') vulnerability leading to a possible RCE in

Source GCVE Database

0
Compare
Authoritative record:CVE-2025-54466· Medium 6.3

Not known to be exploited · CVSS 6.3 Medium · fixed in 24.09.02 : update Apache OFBiz when convenient.

Data as of 4 Nov 2026, 17:57 UTC

CVSS 3.1 base score
6.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Affects
Apache OFBiz prior to 24.09.02
Patch
Available – fixed in 24.09.02
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Aug 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

AI-suggested

Users should upgrade Apache OFBiz to version 24.09.02 or later, which contains the official fix for this vulnerability. No other mitigation steps are indicated.

Description

CVE-2025-54466 is a code injection vulnerability in the Apache OFBiz scrum plugin that could allow unauthenticated attackers to achieve remote code execution. This issue affects versions of Apache OFBiz prior to 24.09.02 when the scrum plugin is enabled. The vulnerability is addressed in version 24.09.02.

References

Community reviews

Loading reviews…