WPVibes AnyWhere · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.3.1 when convenient.
Data as of 3 Nov 2026, 19:45 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 1.3.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 3 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade AnyWhere Elementor to 1.3.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AnyWhere Elementoranywhere-elementor | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should exercise caution with untrusted input and consider applying any available temporary mitigations recommended by the vendor.
Description
A stored cross-site scripting (XSS) vulnerability exists in WPVibes AnyWhere Elementor plugin versions up to 1.3.0. This vulnerability allows improper neutralization of input during web page generation, potentially enabling an attacker with low privileges to execute malicious scripts in the context of the affected web application.