Cozmoslabs Paid · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.1.4 when convenient.
Data as of 3 Nov 2026, 19:45 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 3.1.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 3 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Paid Member Subscriptions to 3.1.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Paid Member Subscriptionspaid-member-subscriptions | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, limit user privileges and avoid interacting with untrusted content generated by the plugin.
Description
A stored cross-site scripting (XSS) vulnerability exists in Cozmoslabs Paid Member Subscriptions plugin versions up to 3.1.3. This vulnerability arises from improper neutralization of input during web page generation, allowing attackers with limited privileges to inject malicious scripts that execute in the context of other users. The flaw can lead to partial confidentiality, integrity, and availability impacts.