Skip to main content
CVE-2026-119489VulnerabilityPublished

Bootstrapped · Cross-site Scripting

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-119489· Medium 6.5

Not known to be exploited · CVSS 6.5 Medium : upgrade to 10.9.2 when convenient.

Data as of 7 Nov 2026, 10:04 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.16.5
Patch
Available – fixed in 10.9.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade WP Recipe Maker to 10.9.2.

Affected software

ProductAffectedFixed in
WP Recipe Makerwp-recipe-makerAffected
  • <10.9.2
Fixed in
  • 10.9.2

AI-suggested

If you cannot patch yet, users should limit privileges of users who can submit content and consider disabling or restricting the affected plugin if possible.

Description

A stored cross-site scripting (XSS) vulnerability exists in WP Recipe Maker plugin versions up to 10.9.1. This vulnerability is due to improper neutralization of input during web page generation, allowing attackers with limited privileges to inject malicious scripts that execute in the context of other users. The vulnerability has a medium severity rating with a CVSS score of 6.5.

References

Community reviews

Loading reviews…