bPlugins Media · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.1.11 when convenient.
Data as of 30 Oct 2026, 20:18 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 1.1.11
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Media Player Addons for Elementor (WordPress plugin) to 1.1.11.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Media Player Addons for Elementor – Media Player widget for WPmedia-player-addons-for-elementor | Affected
| Fixed in
|
Description
A stored cross-site scripting (XSS) vulnerability exists in the Media Player Addons for Elementor plugin for WordPress, specifically in the Media Player widget. This vulnerability affects versions up to and including 1.1.10. It allows improper neutralization of input during web page generation, which could lead to execution of malicious scripts in the context of the affected site.
References
- nvd.nist.gov/vuln/detail/CVE-2026-119365 (opens in a new tab)
- patchstack.com/database/wordpress/plugin/media-player-addons-for-elementor/vulnerability/wordpress-media-player-addons-for-elementor-media-player-widget-for-wp-plugin-1-1-10-cross-site-scripting-xss-vulnerability?_s_id=cve (opens in a new tab)