bPlugins Flash & · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.14.1 when convenient.
Data as of 29 Oct 2026, 16:06 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 2.14.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Flash & HTML5 Video to 2.14.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Flash & HTML5 Videohtml5-video-player | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should apply standard XSS mitigations such as input validation and output encoding where possible.
Description
A stored cross-site scripting (XSS) vulnerability exists in bPlugins Flash & HTML5 Video html5-video-player up to version 2.14.0. This vulnerability allows improper neutralization of input during web page generation, potentially enabling attackers to inject malicious scripts. The vulnerability has a medium severity with a CVSS score of 6.5.