Skip to main content
CVE-2026-39737VulnerabilityPublished

Crocoblock · Cross-site Scripting

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-39737· Medium 6.5

Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.9.2.7 when convenient.

Data as of 29 Oct 2026, 15:56 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.16.5
Patch
Available – fixed in 2.9.2.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade JetElements For Elementor to 2.9.2.7.

Affected software

ProductAffectedFixed in
JetElements For Elementorjet-elementsAffected
  • <2.9.2.7
Fixed in
  • 2.9.2.7

AI-suggested

If you cannot patch yet, consider restricting user input or applying web application firewall rules to detect and block suspicious input patterns related to XSS attacks.

Description

A stored cross-site scripting (XSS) vulnerability exists in Crocoblock JetElements For Elementor up to version 2.9.2.6. This flaw involves improper neutralization of input during web page generation, allowing attackers with limited privileges to inject malicious scripts that can impact confidentiality, integrity, and availability. The vulnerability has a CVSS 3.1 score of 6.5, indicating medium severity.

References

Community reviews

Loading reviews…