Skip to main content
VulnerabilityPublished Updated

CVE-2025-48208: Improper Neutralization of Special Elements Used

Source GCVE Database

0
Compare
Authoritative record:CVE-2025-48208· High 8.8

Not known to be exploited · CVSS 8.8 High · fixed in 1.7.3 : patch Apache HertzBeat soon.

Data as of 4 Nov 2026, 17:58 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CISA-ADPCVSS 3.18.8
Affects
Apache HertzBeat through 1.7.2
Patch
Available – fixed in 1.7.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 9 Sep 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

AI-suggested

Users should upgrade Apache HertzBeat to version 1.7.3 or later, which contains the official fix for this LDAP Injection vulnerability.

Description

CVE-2025-48208 is an LDAP Injection vulnerability in Apache HertzBeat versions through 1.7.2. It requires an attacker to have an authenticated account with access and involves crafting custom commands to exploit. Successful exploitation can lead to arbitrary script execution. The issue is fixed in version 1.7.3.

References

Community reviews

Loading reviews…