CVE-2026-122148: In Yealink MeetingBoard Pro before 331.320.0.64, the Web management module has a front-end
Source GCVE Database
Not known to be exploited · CVSS 8.2 High : upgrade to 331.320.0.64 soon.
Data as of 4 Nov 2026, 22:54 UTC
Thin evidence
One scorer or none| CNA (mitre) | CVSS 4.0 | 8.2 |
|---|
- Patch
- Available – fixed in 331.320.0.64
CVSS:4.0/AV:A/AC:L/AT:N/PR:H/UI:N/VC:H/VI:L/VA:L/SC:H/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade MeetingBoard Pro to 331.320.0.64.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| YealinkMeetingBoard Pro | Affected
| Fixed in
|
AI-suggested
A fix is available in Yealink MeetingBoard Pro version 331.320.0.64. Users should upgrade to this version or later to remediate the vulnerability. No other mitigation or workaround is indicated.
Description
Yealink MeetingBoard Pro versions before 331.320.0.64 contain a front-end validation bypass vulnerability in the Web management module. An attacker with administrator privileges on the local network can manipulate the page DOM to bypass UI control logic and invoke screenshot functions that are normally restricted. Exploitation requires a valid administrator account and local network access.