CVE-2026-60053: Apache Answer · Insufficient Session Expiration Vulnerability
Affects answerSource GCVE Database
Not known to be exploited · CVSS 9.1 Critical : upgrade to 2.0.2 as a priority.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 47% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 5 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade org.apache.answer/answer to 2.0.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Mavenorg.apache.answer/answerpkg:maven/org.apache.answer/answerOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Apache Answer to version 2.0.2 or later, where this issue is fixed. Until the upgrade, explicitly revoke or remove administrative API keys associated with demoted, suspended, inactive, or deleted administrator accounts to prevent unauthorized access.
Description
Apache Answer versions prior to 2.0.2 contain an insufficient session expiration vulnerability where administrative API keys remain valid even after the associated administrator account is demoted, suspended, marked inactive, or deleted. This allows continued unauthorized access until the keys are explicitly revoked. The issue is fixed in version 2.0.2.