CVE-2026-79624: Apache Answer · Insufficient Session Expiration Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 9.8 Critical · fixed in 2.0.3 : patch Apache Answer as a priority.
Data as of 4 Nov 2026, 02:28 UTC
Thin evidence
One scorer or none| CISA-ADP | CVSS 3.1 | 9.8 |
|---|
- Patch
- Available – fixed in 2.0.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 19 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Software FoundationApache Answer | Affected
| Fixed in– |
Mavenorg.apache.answer/answerpkg:maven/org.apache.answer/answerOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache Answer to version 2.0.3, which contains the official fix for this vulnerability. No additional mitigations are specified.
Description
Apache Answer versions through 2.0.2 suffer from an insufficient session expiration vulnerability that allows revoked users to continue accessing private uploaded files using stale visit tokens. This issue is resolved in version 2.0.3.