CVE-2026-48911: Apache Answer · Insufficient Verification of Data Authenticity Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 7.5 High : upgrade to 2.0.2 soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 47% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 5 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade org.apache.answer/answer to 2.0.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Software FoundationApache Answer | Affected
| Fixed in– |
Mavenorg.apache.answer/answerpkg:maven/org.apache.answer/answerOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache Answer to version 2.0.2, which contains the official fix for this vulnerability. No other mitigation steps are indicated or required.
Description
Apache Answer through version 2.0.1 contains an insufficient verification of data authenticity vulnerability. This flaw involves a missing authorization check in the external-login email binding flow, which allows unauthenticated attackers to hijack user accounts by tricking victims into clicking a crafted confirmation link. The issue is fixed in version 2.0.2.