Skip to main content
CVE-2024-47776VulnerabilityPublished Updated

CVE-2024-47776: GHSL-2024-260 · GStreamer has a OOB-read in gst_wavparse_cue_chunk

Affects jreSource GCVE Database

0

Not known to be exploited : upgrade to 8.0.451 or 1.8.0 as a priority.

Data as of 25 Oct 2026, 19:02 UTC

Severity
Critical

Rated by Threat Radar · No CVSS score from NVD or the CNA

EPSS
1.1% chance of exploitation in 30 days – higher than 67% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 8.0.451, 1.8.0

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade jre to 8.0.451 or 1.8.0.

Affected software

ProductAffectedFixed in
Bitnamijrepkg:bitnami/jreOther threatsAffected
  • <1.8.0
  • >=1.9.0 <8.0.451
Fixed in
  • 1.8.0
  • 8.0.451

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade to GStreamer version 1.24.10 or later, where this vulnerability has been fixed. Applying the official patch linked in the vendor's repository is recommended.

Description

An out-of-bounds read vulnerability exists in GStreamer's gst_wavparse_cue_chunk function due to a miscalculation of chunk size, allowing reading beyond the data buffer. This can cause crashes or sensitive data leaks. The issue is fixed in version 1.24.10.

References

Community reviews

Loading reviews…