Skip to main content
VulnerabilityPublished

CVE-2026-64585: kernel security update

Affects Linux kernelSource GCVE Database

0
Compare

Not known to be exploited · CVSS 9.8 Critical : upgrade to 5.10.0-340.0.0.241.oe2203sp4 as a priority.

Data as of 4 Nov 2026, 16:48 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 5.10.0-340.0.0.241.oe2203sp4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade Linux kernel to 5.10.0-340.0.0.241.oe2203sp4.

Affected software

ProductAffectedFixed in
openEuler 22.03-LTS-SP4kernelpkg:rpm/openEuler/kernel&distro=openEuler-22.03-LTS-SP4Other threatsAffected
  • <5.10.0-340.0.0.241.oe2203sp4
Fixed in
  • 5.10.0-340.0.0.241.oe2203sp4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security patch is available and has been released in Linux kernel version 5.10.0-340.0.0.241.oe2203sp4. Users and administrators should apply this update promptly to mitigate the risks associated with these vulnerabilities. No additional mitigation steps are indicated beyond applying the official fix.

Description

Multiple critical vulnerabilities in the Linux kernel have been resolved, including a use-after-free issue in the CAN esd_usb driver, an extent movement flaw in OCFS2, an off-by-one error in NTFS mapping pairs decoding, an out-of-range enum validation in hdac_hdmi codec driver, and a memory leak in the SMC LLC event handler. These flaws could lead to memory corruption, data loss, or denial of service. The vulnerabilities are fixed in Linux kernel version 5.10.0-340.0.0.241.oe2203sp4.

References

Community reviews

Loading reviews…