Skip to main content
CVE-2026-120450VulnerabilityPublished

LaraDashboard 1.4.0 before 1.4.9 contains an improper authorization vulnerability that allows authenticated users with

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-120450· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.4.9 when convenient.

Data as of 2 Nov 2026, 16:46 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.05.3
CNA (VulnCheck)CVSS 3.14.3
Patch
Available – fixed in 1.4.9
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade LaraDashboard to 1.4.9.

Affected software

ProductAffectedFixed in
LaraDashboardLaraDashboardAffected
  • >=1.4.0 <1.4.9
Fixed in
  • 1.4.9
GitHubLaraDashboardpkg:github/LaraDashboardOther threatsAffected
  • >=1.4.0 <1.4.9
Fixed in
  • 1.4.9

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available in LaraDashboard version 1.4.9. Users should upgrade to version 1.4.9 or later to remediate this improper authorization vulnerability. No other mitigation or workaround is indicated.

Description

LaraDashboard versions from 1.4.0 up to but not including 1.4.9 have an improper authorization vulnerability. Authenticated users with only read-only email_template.view permission can exploit this flaw to send arbitrary emails through the MCP send-email tool. This allows attackers to generate MCP tokens and send emails with any recipient, subject, and raw HTML content, potentially facilitating phishing or spam campaigns.

References

Community reviews

Loading reviews…