Skip to main content
CVE-2026-120487VulnerabilityPublished

LaraDashboard before 1.4.5 contains an incorrect authorization vulnerability in SettingPolicy::manageCoreUpgrades()

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-120487· High 8.6

Not known to be exploited · CVSS 8.6 High : upgrade to 1.4.5 soon.

Data as of 2 Nov 2026, 16:28 UTC

CVSS 4.0 base score
8.6High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.6
CNA (VulnCheck)CVSS 3.17.2
Patch
Available – fixed in 1.4.5
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade LaraDashboard to 1.4.5.

Affected software

ProductAffectedFixed in
LaraDashboardLaraDashboardAffected
  • <1.4.5
Fixed in
  • 1.4.5
GitHubLaraDashboardpkg:github/LaraDashboardOther threatsAffected
  • <1.4.5
Fixed in
  • 1.4.5

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available in LaraDashboard version 1.4.5 and later. Users should upgrade to version 1.4.5 or newer to remediate this authorization vulnerability. No vendor advisory content was provided to indicate alternative mitigations or temporary workarounds.

Description

LaraDashboard versions prior to 1.4.5 have an authorization vulnerability in the SettingPolicy::manageCoreUpgrades() function. This flaw allows administrators without Superadmin privileges but with settings.edit permission to perform core upgrade operations reserved for Superadmins. Exploitable actions include backup, download, restore, and upgrade of the site, potentially exposing database dumps with password hashes and enabling unauthorized site modifications.

References

Community reviews

Loading reviews…