CVE-2026-88372: libsndfile security update
Affects libsndfileSource GCVE Database
Not known to be exploited · CVSS 7.5 High : upgrade to 1.2.2-8.oe2403sp3 soon.
Data as of 4 Nov 2026, 17:13 UTC
- Patch
- Available – fixed in 1.2.2-8.oe2403sp3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 24 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade libsndfile to 1.2.2-8.oe2403sp3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
openEuler 24.03-LTS-SP3libsndfilepkg:rpm/openEuler/libsndfile&distro=openEuler-24.03-LTS-SP3Other threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade libsndfile to version 1.2.2-8.oe2403sp3 or later to apply the official fix for this integer overflow vulnerability. No other mitigation is indicated by the vendor advisory.
Description
Libsndfile version 1.2.2 addresses an integer overflow vulnerability in the mat4_read_header() function when parsing specially crafted MATLAB v4 (MAT4) files. This flaw could lead to a denial of service due to application crash. The vulnerability is rated high severity with a CVSS score of 7.5. Versions prior to 1.2.2-8.oe2403sp3 are affected.