Skip to main content
CVE-2025-38561VulnerabilityPublished Updated

linux-aws, linux-aws-6.8, linux-gcp, linux-gcp-6.8, linux-ibm, linux-ibm-6.8, linux-lowlatency-hwe-6.8 vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare

Mentioned vulnerabilities

Not known to be exploited · fixed in 6.8.0-1045.47~22.04.1 : patch Linux kernel soon.

Data as of 3 Nov 2026, 17:31 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

Patch
Available – fixed in 6.8.0-1045.47~22.04.1, 6.8.0-1046.49~22.04.1, 6.8.0-1043.43~22.04.1 +4

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 11 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-awspkg:deb/ubuntu/linux-aws?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1045.47
Fixed in
  • 6.8.0-1045.47
Ubuntu 24.04 LTSlinux-gcppkg:deb/ubuntu/linux-gcp?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1046.49
Fixed in
  • 6.8.0-1046.49
Ubuntu 24.04 LTSlinux-ibmpkg:deb/ubuntu/linux-ibm?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1043.43
Fixed in
  • 6.8.0-1043.43
Ubuntu 22.04 LTSlinux-aws-6.8pkg:deb/ubuntu/linux-aws-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1045.47~22.04.1
Fixed in
  • 6.8.0-1045.47~22.04.1
Ubuntu 22.04 LTSlinux-gcp-6.8pkg:deb/ubuntu/linux-gcp-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1046.49~22.04.1
Fixed in
  • 6.8.0-1046.49~22.04.1
Ubuntu 22.04 LTSlinux-ibm-6.8pkg:deb/ubuntu/linux-ibm-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1043.43~22.04.1
Fixed in
  • 6.8.0-1043.43~22.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and users should update their Linux kernel packages to the fixed versions listed in the Ubuntu security notice USN-8015-4. After updating, a system reboot is required to apply the changes. Due to an ABI change in the kernel update, all third-party kernel modules must be recompiled and reinstalled. Standard system upgrades will handle this automatically unless the standard kernel metapackages have been manually removed.

Description

Multiple security vulnerabilities were discovered in the Linux kernel affecting the Cryptographic API, SMB network file system, and io_uring subsystem. These flaws could potentially allow an attacker to compromise affected systems. The issues impact various Linux kernel packages for cloud platforms including AWS, GCP, IBM, and low latency kernels. Fixed versions have been released and are available for Ubuntu 22.04 LTS and 24.04 LTS. Users must update to these fixed versions and reboot to apply the patches. Due to an ABI change, recompilation of third-party kernel modules is required after updating.

References

Community reviews

Loading reviews…