Skip to main content
CVE-2025-40005VulnerabilityPublished Updated

linux-aws-6.8, linux-gcp-6.8, linux-gke, linux-gkeop, linux-ibm-6.8, linux-nvidia-lowlatency, linux-oracle-6.8

Affects Linux kernelSource GCVE Database

0
Compare

Not known to be exploited · fixed in 6.8.0-1060.63~22.04.1 : patch Linux kernel soon.

Data as of 3 Nov 2026, 17:35 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

Patch
Available – fixed in 6.8.0-1060.63~22.04.1, 6.8.0-1063.69~22.04.1, 6.8.0-1060.61~22.04.1 +4

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-gkepkg:deb/ubuntu/linux-gke?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1058.64
Fixed in
  • 6.8.0-1058.64
Ubuntu 24.04 LTSlinux-gkeoppkg:deb/ubuntu/linux-gkeop?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1045.48
Fixed in
  • 6.8.0-1045.48
Ubuntu 24.04 LTSlinux-nvidia-lowlatencypkg:deb/ubuntu/linux-nvidia-lowlatency?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1058.61.1
Fixed in
  • 6.8.0-1058.61.1
Ubuntu 22.04 LTSlinux-aws-6.8pkg:deb/ubuntu/linux-aws-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1060.63~22.04.1
Fixed in
  • 6.8.0-1060.63~22.04.1
Ubuntu 22.04 LTSlinux-gcp-6.8pkg:deb/ubuntu/linux-gcp-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1063.69~22.04.1
Fixed in
  • 6.8.0-1063.69~22.04.1
Ubuntu 22.04 LTSlinux-ibm-6.8pkg:deb/ubuntu/linux-ibm-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1060.61~22.04.1
Fixed in
  • 6.8.0-1060.61~22.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and should be applied promptly. Users must update to the fixed kernel versions listed in the vendor advisory and reboot their systems to activate the fixes. Due to an ABI change, recompilation and reinstallation of any third-party kernel modules are necessary after updating. Follow the official Ubuntu security notice USN-8492-2 for detailed update instructions.

Description

Multiple security vulnerabilities were discovered and fixed in the Linux kernel affecting a wide range of subsystems and architectures. These flaws could potentially allow an attacker to compromise affected systems. The update addresses issues across numerous components including architectures (ARM64, MIPS, PowerPC, x86), device drivers, filesystems, networking, and security modules. Users are advised to apply the provided kernel updates and reboot systems to ensure protection. Due to ABI changes, recompilation of third-party kernel modules is required after updating.

References

Community reviews

Loading reviews…