Skip to main content
CVE-2024-36347VulnerabilityPublished Updated

linux, linux-aws, linux-aws-6.8, linux-gcp, linux-gke, linux-gkeop, linux-ibm, linux-lowlatency

Affects Linux kernelSource GCVE Database

0
Compare
Authoritative record:CVE-2024-36347· Medium 6.4

Not known to be exploited · CVSS 6.4 Medium · fixed in 6.8.0-1052.55~22.04.1 : update Linux kernel when convenient.

Data as of 31 Oct 2026, 01:10 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 6.8.0-1052.55~22.04.1, 6.8.0-110.110.1~22.04.1, 6.8.0-110.110 +6
CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Jun 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinuxpkg:deb/ubuntu/linux?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-110.110
Fixed in
  • 6.8.0-110.110
Ubuntu 24.04 LTSlinux-awspkg:deb/ubuntu/linux-aws?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1052.55
Fixed in
  • 6.8.0-1052.55
Ubuntu 24.04 LTSlinux-gcppkg:deb/ubuntu/linux-gcp?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1054.57
Fixed in
  • 6.8.0-1054.57
Ubuntu 24.04 LTSlinux-gkepkg:deb/ubuntu/linux-gke?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1050.56
Fixed in
  • 6.8.0-1050.56
Ubuntu 24.04 LTSlinux-gkeoppkg:deb/ubuntu/linux-gkeop?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1037.40
Fixed in
  • 6.8.0-1037.40
Ubuntu 24.04 LTSlinux-ibmpkg:deb/ubuntu/linux-ibm?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1051.51
Fixed in
  • 6.8.0-1051.51

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and users should update their Linux kernel packages to the fixed versions listed in the Ubuntu advisory USN-8179-1. After updating, a system reboot is required to apply the changes. Due to an ABI change, all third-party kernel modules must be recompiled and reinstalled. Users should follow the vendor's update instructions carefully to ensure full remediation.

Description

Multiple security vulnerabilities were discovered and fixed in the Linux kernel, including a critical flaw affecting AMD Zen processors known as EntrySign (CVE-2024-36347). This flaw allows a privileged attacker to load malicious CPU microcode, potentially causing loss of system integrity and confidentiality. The update addresses numerous other vulnerabilities across a wide range of kernel subsystems and drivers. Users are advised to update to the fixed Linux kernel versions and reboot to apply the patches.

References

Community reviews

Loading reviews…