CVE-2025-71289: linux-azure-6.8 vulnerabilities
Affects Linux kernelSource GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 6.8.0-1067.75~22.04.1 soon.
Data as of 5 Nov 2026, 00:01 UTC
Thin evidence
One scorer or none| CNA (Linux) | CVSS 3.1 | 7.1 |
|---|
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.8.0-1067.75~22.04.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade the Ubuntu linux-azure-6.8 package to 6.8.0-1067.75~22.04.1.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 22.04 LTSlinux-azure-6.8pkg:deb/ubuntu/linux-azure-6.8?arch=source&distro=jammyOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Apply the security update to linux-azure-6.8 package version 6.8.0-1067.75~22.04.1 or later as provided by the Ubuntu security notice USN-8761-3. After updating, reboot the system to activate the fixes. Due to an ABI change, recompile and reinstall any third-party kernel modules. Follow the vendor's official update instructions to ensure complete remediation.
Description
Multiple security vulnerabilities were discovered in the Linux kernel for the linux-azure-6.8 package affecting numerous subsystems including architectures (ARM32, ARM64, PowerPC), drivers, filesystems, networking components, and security frameworks. These flaws could potentially allow an attacker to compromise the system. A security update correcting these issues is available and should be applied, followed by a system reboot. Due to an ABI change, recompilation and reinstallation of third-party kernel modules may be required.
References
- ubuntu.com/security/notices/USN-8761-3 (opens in a new tab)
- ubuntu.com/security/CVE-2025-71289 (opens in a new tab)
- ubuntu.com/security/CVE-2026-23469 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31420 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31486 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31560 (opens in a new tab)
- ubuntu.com/security/CVE-2026-46158 (opens in a new tab)
- ubuntu.com/security/CVE-2026-46170 (opens in a new tab)
- ubuntu.com/security/CVE-2026-46275 (opens in a new tab)
- ubuntu.com/security/CVE-2026-46315 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52912 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52915 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52916 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52918 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52919 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52921 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52922 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52926 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52941 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53357 (opens in a new tab)