Skip to main content
CVE-2024-57996VulnerabilityPublished Updated

linux-gcp-6.8, linux-gke, linux-gkeop, linux-hwe-6.8, linux-nvidia, linux-nvidia-6.8, linux-nvidia-lowlatency

Affects Linux kernelSource GCVE Database

0
Compare

Mentioned vulnerabilities

Not known to be exploited · fixed in 6.8.0-1037.39~22.04.1 : patch Linux kernel soon.

Data as of 31 Oct 2026, 01:37 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

Patch
Available – fixed in 6.8.0-1037.39~22.04.1, 6.8.0-79.79~22.04.1, 6.8.0-1036.39~22.04.1 +5

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Sep 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-gkepkg:deb/ubuntu/linux-gke?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1033.37
Fixed in
  • 6.8.0-1033.37
Ubuntu 24.04 LTSlinux-gkeoppkg:deb/ubuntu/linux-gkeop?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1020.22
Fixed in
  • 6.8.0-1020.22
Ubuntu 24.04 LTSlinux-nvidiapkg:deb/ubuntu/linux-nvidia?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1036.39
Fixed in
  • 6.8.0-1036.39
Ubuntu 24.04 LTSlinux-nvidia-lowlatencypkg:deb/ubuntu/linux-nvidia-lowlatency?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1036.39.1
Fixed in
  • 6.8.0-1036.39.1
Ubuntu 24.04 LTSlinux-raspipkg:deb/ubuntu/linux-raspi?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1036.40
Fixed in
  • 6.8.0-1036.40
Ubuntu 22.04 LTSlinux-gcp-6.8pkg:deb/ubuntu/linux-gcp-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1037.39~22.04.1
Fixed in
  • 6.8.0-1037.39~22.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and users should update their Linux kernel packages to the fixed versions listed in the Ubuntu advisory USN-7725-3. After updating, a system reboot is required to apply the changes. Due to an ABI change, any third-party kernel modules must be recompiled and reinstalled. Standard system upgrades will typically handle this automatically unless kernel metapackages have been manually removed.

Description

Multiple security vulnerabilities were discovered in the Linux kernel affecting subsystems such as the Overlay file system and Network traffic control. These flaws could potentially allow an attacker to compromise the system. The issues have been addressed in updated Linux kernel packages for various Ubuntu releases including 22.04 LTS and 24.04 LTS. Users are advised to apply the updates and reboot their systems to ensure the fixes are applied. Due to an ABI change, recompilation and reinstallation of third-party kernel modules may be required.

References

Community reviews

Loading reviews…