Skip to main content
VulnerabilityPublished Updated

CVE-2025-10263: linux, linux-nvidia vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare
Authoritative record:CVE-2025-10263· Critical 9.1

Not known to be exploited · CVSS 9.1 Critical · fixed in 5.15.0-194.204 : patch Linux kernel as a priority.

Data as of 6 Nov 2026, 14:52 UTC

CVSS 3.1 base score
9.1Critical
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 5.15.0-194.204, 5.15.0-1111.112
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 9 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade the Ubuntu to 5.15.0-194.204 (linux package) or 5.15.0-1111.112 (linux-nvidia package).

Affected software

ProductAffectedFixed in
Ubuntu 22.04 LTSlinuxpkg:deb/ubuntu/linux?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-194.204
Fixed in
  • 5.15.0-194.204
Ubuntu 22.04 LTSlinux-nvidiapkg:deb/ubuntu/linux-nvidia?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-1111.112
Fixed in
  • 5.15.0-1111.112

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available and has been released in updated Linux kernel packages. Users should apply the updates provided by their Linux distribution, such as the Ubuntu packages listed in the advisory (e.g., linux-image-5.15.0-194.204 and linux-image-5.15.0-1111.112). A system reboot is required after updating to apply the fixes. Due to an ABI change, third-party kernel modules must be recompiled and reinstalled. Follow vendor instructions carefully to ensure complete remediation.

Description

Multiple security vulnerabilities were discovered in the Linux kernel, including a critical issue affecting some ARM processors where a broadcast TLB invalidation could complete before memory writes were globally observed. This flaw could allow a local attacker to write to memory after permissions were revoked, potentially bypassing memory protections or escalating privileges. The update addresses these and other flaws across various subsystems such as ARM64 architecture, InfiniBand drivers, network drivers, file systems, and networking protocols.

References

Community reviews

Loading reviews…