Skip to main content
VulnerabilityPublished Updated

CVE-2025-38561: linux-nvidia, linux-nvidia-6.8, linux-nvidia-lowlatency vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare

Not known to be exploited · fixed in 6.8.0-1045.48~22.04.1 : patch Linux kernel soon.

Data as of 3 Nov 2026, 17:31 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

Patch
Available – fixed in 6.8.0-1045.48~22.04.1, 6.8.0-1045.48, 6.8.0-1045.48.1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade the Ubuntu to 6.8.0-1045.48~22.04.1 (linux-nvidia-6.8 package) or 6.8.0-1045.48 (linux-nvidia package) or 6.8.0-1045.48.1 (linux-nvidia-lowlatency package).

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-nvidiapkg:deb/ubuntu/linux-nvidia?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1045.48
Fixed in
  • 6.8.0-1045.48
Ubuntu 24.04 LTSlinux-nvidia-lowlatencypkg:deb/ubuntu/linux-nvidia-lowlatency?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1045.48.1
Fixed in
  • 6.8.0-1045.48.1
Ubuntu 22.04 LTSlinux-nvidia-6.8pkg:deb/ubuntu/linux-nvidia-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1045.48~22.04.1
Fixed in
  • 6.8.0-1045.48~22.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and should be applied immediately by updating to the fixed package versions listed in the Ubuntu advisory USN-8016-1. After updating, a system reboot is required to apply the changes. Due to an ABI change, all third-party kernel modules must be recompiled and reinstalled. Users should follow the standard system update process and verify that their kernel modules are compatible with the new kernel version.

Description

Multiple security vulnerabilities were discovered in the Linux kernel for NVIDIA systems affecting subsystems including the Cryptographic API, SPI, SMB network file system, and io_uring. These flaws could potentially allow an attacker to compromise the system. Fixes have been released in updated kernel versions for Ubuntu 22.04 LTS and 24.04 LTS. Users must update to the fixed versions and reboot their systems. Due to an ABI change, recompilation and reinstallation of third-party kernel modules are required after the update.

References

Community reviews

Loading reviews…