CVE-2025-54505: linux-nvidia vulnerabilities
Affects Linux kernelSource GCVE Database
Not known to be exploited · CVSS 2.0 Low : upgrade to 7.0.0-1013.13 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 7.0.0-1013.13
CVSS:4.0/AV:L/AC:L/AT:P/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 27 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade the Ubuntu linux-nvidia package to 7.0.0-1013.13.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 26.04 LTSlinux-nvidiapkg:deb/ubuntu/linux-nvidia?arch=source&distro=resoluteOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available and should be applied by updating to linux-nvidia kernel version 7.0.0-1013.13 or later. After updating, a system reboot is required. Due to an ABI change, third-party kernel modules must be recompiled and reinstalled. Users should follow the vendor's update instructions as detailed in the Ubuntu security notice USN-8507-1.
Description
Multiple security vulnerabilities were discovered in the Linux kernel, including a speculative execution flaw in some AMD processors' floating point divider unit that could expose sensitive information to local attackers. These issues affect numerous kernel subsystems and drivers. A patch is available to address these vulnerabilities.
References
- ubuntu.com/security/notices/USN-8507-1 (opens in a new tab)
- ubuntu.com/security/CVE-2025-54505 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31532 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31574 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31575 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31576 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31577 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31578 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31579 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31580 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31581 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31582 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31583 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31584 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31585 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31586 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31587 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31588 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31589 (opens in a new tab)
- ubuntu.com/security/CVE-2026-31590 (opens in a new tab)