CVE-2025-40001: linux-oem-6.17 vulnerabilities
Affects Linux kernelSource GCVE Database
Not known to be exploited : upgrade to 6.17.0-1011.11 soon.
Data as of 3 Nov 2026, 17:30 UTC
Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA
- Patch
- Available – fixed in 6.17.0-1011.11
Exploitation evidence
Disclosed: evidence found.
CVE published 17 Feb 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade the Ubuntu linux-oem-6.17 package to 6.17.0-1011.11.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 24.04 LTSlinux-oem-6.17pkg:deb/ubuntu/linux-oem-6.17?arch=source&distro=nobleOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available and should be applied by upgrading to linux-oem-6.17 version 6.17.0-1011.11 or later. After updating, a system reboot is required to apply all changes. Due to an ABI change, third-party kernel modules must be recompiled and reinstalled. Users should follow the Ubuntu security notice USN-8048-1 for detailed update instructions. No other specific mitigations are indicated.
Description
Multiple security vulnerabilities were discovered in the Linux kernel version linux-oem-6.17 affecting numerous subsystems and architectures. These issues could potentially allow an attacker to compromise the system. The vulnerabilities span a wide range of kernel components including architectures (ARM64, x86, RISC-V, etc.), drivers, filesystems, networking, and kernel subsystems. A patch fixing these vulnerabilities is available in version 6.17.0-1011.11.
References
- ubuntu.com/security/notices/USN-8048-1 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40001 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40002 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40003 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40004 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40029 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40030 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40031 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40032 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40033 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40034 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40035 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40036 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40037 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40038 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40039 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40040 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40041 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40042 (opens in a new tab)
- ubuntu.com/security/CVE-2025-40043 (opens in a new tab)