CVE-2026-43284: linux-oem-7.0 vulnerabilities
Affects Linux kernelSource GCVE Database
Public exploit available (Metasploit, Exploit-DB) : upgrade to 7.0.0-1008.8 as a priority.
Data as of 6 Nov 2026, 15:03 UTC
Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA
- Patch
- Available – fixed in 7.0.0-1008.8
Exploitation evidence
t = 0 is the CVE’s publication on cve.org
Disclosed: evidence found.
CVE published 1 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: evidence found.
1 Metasploit module · 2 Exploit-DB entries, the first 35 days before disclosure
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
Timeline
First Exploit-DB entry (opens in a new tab)
Linux Kernel - Local Privilege Escalation +1 more
, 35 days before disclosure
CVE published
on cve.org
, t = 0
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade the Ubuntu linux-oem-7.0 package to 7.0.0-1008.8.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 26.04 LTSlinux-oem-7.0pkg:deb/ubuntu/linux-oem-7.0?arch=source&distro=resoluteOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A security update is available and should be applied immediately. Ubuntu has released fixed package versions (7.0.0-1008.8) for linux-oem-7.0 that address these vulnerabilities. After updating, a system reboot is required to apply the fixes. Due to an ABI change, all third-party kernel modules must be recompiled and reinstalled. Follow the vendor advisory at https://ubuntu.com/security/notices/USN-8489-1 for detailed update instructions.
Description
Multiple security vulnerabilities were discovered in the Linux kernel, specifically affecting the linux-oem-7.0 package. These include logic flaws in the XFRM ESP-in-TCP and RxRPC networking subsystems, a race condition in the ptrace subsystem, and several memory handling issues related to AppArmor notifications. Local attackers could exploit these flaws to escalate privileges, escape containers, cause resource exhaustion, kernel crashes, memory corruption, or information disclosure. The vulnerabilities affect Ubuntu Linux kernel versions prior to 7.0.0-1008.8 and 7.0.0-1005.5. A security update addressing these issues has been released by Ubuntu.
References
- ubuntu.com/security/notices/USN-8489-1 (opens in a new tab)
- ubuntu.com/security/CVE-2026-43284 (opens in a new tab)
- ubuntu.com/security/CVE-2026-43491 (opens in a new tab)
- ubuntu.com/security/CVE-2026-43493 (opens in a new tab)
- ubuntu.com/security/CVE-2026-43494 (opens in a new tab)
- ubuntu.com/security/CVE-2026-43499 (opens in a new tab)
- ubuntu.com/security/CVE-2026-43500 (opens in a new tab)
- ubuntu.com/security/CVE-2026-43501 (opens in a new tab)
- ubuntu.com/security/CVE-2026-43503 (opens in a new tab)
- ubuntu.com/security/CVE-2026-45986 (opens in a new tab)
- ubuntu.com/security/CVE-2026-45987 (opens in a new tab)
- ubuntu.com/security/CVE-2026-45988 (opens in a new tab)
- ubuntu.com/security/CVE-2026-45989 (opens in a new tab)
- ubuntu.com/security/CVE-2026-45990 (opens in a new tab)
- ubuntu.com/security/CVE-2026-45991 (opens in a new tab)
- ubuntu.com/security/CVE-2026-45994 (opens in a new tab)
- ubuntu.com/security/CVE-2026-45995 (opens in a new tab)
- ubuntu.com/security/CVE-2026-45996 (opens in a new tab)
- ubuntu.com/security/CVE-2026-45997 (opens in a new tab)
- ubuntu.com/security/CVE-2026-45998 (opens in a new tab)