Skip to main content
VulnerabilityPublished Updated

CVE-2025-54518: linux-oem-7.0 vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare
Authoritative record:CVE-2025-54518· High 7.3

Not known to be exploited · CVSS 7.3 High : upgrade to 7.0.0-1009.9 soon.

Data as of 6 Nov 2026, 15:03 UTC

CVSS 4.0 base score
7.3High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 7.0.0-1009.9
CVSS:4.0/AV:L/AC:H/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade the Ubuntu linux-oem-7.0 package to 7.0.0-1009.9.

Affected software

ProductAffectedFixed in
Ubuntu 26.04 LTSlinux-oem-7.0pkg:deb/ubuntu/linux-oem-7.0?arch=source&distro=resoluteOther threatsAffected
  • <7.0.0-1009.9
Fixed in
  • 7.0.0-1009.9

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available in linux-oem-7.0 version 7.0.0-1009.9. Users should apply the update promptly and reboot their systems to ensure all fixes take effect. Due to an ABI change, third-party kernel modules must be recompiled and reinstalled after the update. Following the vendor advisory instructions will mitigate these vulnerabilities.

Description

Multiple security vulnerabilities were discovered in the linux-oem-7.0 kernel, including a critical issue affecting AMD Zen 2 processors where improper isolation of shared resources in the operation cache could allow a local attacker to corrupt higher privilege instructions, leading to privilege escalation. Numerous other flaws across various kernel subsystems were also addressed in this update. The vulnerabilities could potentially allow attackers to compromise the system. A patch is available and users are advised to update and reboot their systems.

References

Community reviews

Loading reviews…