Skip to main content
VulnerabilityPublished Updated

CVE-2025-38003: linux-oracle-6.14 vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare
Authoritative record:CVE-2025-38003· High

Not known to be exploited : upgrade to 6.14.0-1013.13~24.04.1 soon.

Data as of 3 Nov 2026, 17:44 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

Patch
Available – fixed in 6.14.0-1013.13~24.04.1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Jun 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade the Ubuntu linux-oracle-6.14 package to 6.14.0-1013.13~24.04.1.

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-oracle-6.14pkg:deb/ubuntu/linux-oracle-6.14?arch=source&distro=nobleOther threatsAffected
  • <6.14.0-1013.13~24.04.1
Fixed in
  • 6.14.0-1013.13~24.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update fixing these vulnerabilities is available in linux-oracle-6.14 version 6.14.0-1013.13~24.04.1. Users should apply this update promptly and reboot their systems to ensure all fixes take effect. Due to an ABI change, recompilation and reinstallation of any third-party kernel modules are required after the update. Follow the vendor advisory at https://ubuntu.com/security/notices/USN-7789-1 for detailed upgrade instructions.

Description

Multiple security vulnerabilities were discovered in the Linux kernel version linux-oracle-6.14 affecting numerous subsystems and architectures. These flaws could potentially allow an attacker to compromise the system. A security update has been released to address these issues, and users are advised to upgrade to the fixed version 6.14.0-1013.13~24.04.1. The update requires a system reboot and recompilation of third-party kernel modules due to an ABI change.

References

Community reviews

Loading reviews…