Skip to main content
VulnerabilityPublished Updated

CVE-2025-38083: linux-oracle-6.14 vulnerability

Affects Linux kernelSource GCVE Database

0
Compare

Not known to be exploited : upgrade to 6.14.0-1010.10~24.04.1 soon.

Data as of 3 Nov 2026, 17:27 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

Patch
Available – fixed in 6.14.0-1010.10~24.04.1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 12 Aug 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade the Ubuntu linux-oracle-6.14 package to 6.14.0-1010.10~24.04.1.

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-oracle-6.14pkg:deb/ubuntu/linux-oracle-6.14?arch=source&distro=nobleOther threatsAffected
  • <6.14.0-1010.10~24.04.1
Fixed in
  • 6.14.0-1010.10~24.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Apply the security update to linux-oracle-6.14 to version 6.14.0-1010.10~24.04.1 or later as provided by the Ubuntu security notice USN-7681-3. After updating, reboot the system to activate the fixes. Due to an ABI change, recompile and reinstall any third-party kernel modules. Standard system upgrades will handle this automatically unless kernel metapackages were manually removed.

Description

Multiple security issues were identified in the Linux kernel for Oracle Cloud systems, specifically affecting the network traffic control subsystem. These vulnerabilities could potentially allow an attacker to compromise the system. A security update addressing these flaws has been released and requires a system reboot and recompilation of third-party kernel modules due to an ABI change.

References

Community reviews

Loading reviews…