Skip to main content
CVE-2026-35029VulnerabilityPublished Updated

Bundesamt für Sicherheit in der Informationstechnik Open Source · LiteLLM: Schwachstelle ermöglicht Umgehen von Sicherheitsvorkehrungen

Affects Bundesamt für Sicherheit in der Informationstechnik Open SourceSource GCVE Database

0
Authoritative record:CVE-2026-35029· High 8.7

Not known to be exploited · public detection template (Nuclei) · CVSS 8.7 High : upgrade to 1.83.0 soon.

Data as of 27 Oct 2026, 01:28 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.83.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:L/SI:L/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Apr 2026

  2. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  3. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  4. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade litellm and berriai/litellm to 1.83.0.

Affected software

ProductAffectedFixed in
BerriAIlitellmAffected
  • <1.83.0
Fixed in
  • 1.83.0
GitHubberriai/litellmpkg:github/berriai/litellmOther threatsAffected
  • <1.83.0
Fixed in
  • 1.83.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade LiteLLM to version 1.83.0-nightly or later, where the vulnerability is fixed. Utilize available detection templates such as nuclei to identify vulnerable deployments. Since a fix is available, applying the official patch is the recommended remediation. No additional vendor advisories indicate that no action is required.

Description

LiteLLM is an open-source gateway providing a unified interface for various Large Language Models (LLMs). A vulnerability identified as CVE-2026-35029 allows bypassing security measures in LiteLLM. The issue affects versions prior to and including 1.83.0-nightly. A fix is available in version 1.83.0-nightly. No known exploits are reported in the wild. The vendor advisory indicates that remediation is provided, and detection templates exist for identifying the vulnerability.

References

Community reviews

Loading reviews…