Skip to main content
CVE-2026-121560VulnerabilityPublished

LogChimp 0.9.0-alpha.1 before 0.9.3 contains an authorization bypass vulnerability that allows authenticated post

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-121560· High 7.1

Not known to be exploited · CVSS 7.1 High : upgrade to 0.9.3 soon.

Data as of 3 Nov 2026, 19:43 UTC

CVSS 4.0 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.07.1
CNA (VulnCheck)CVSS 3.17.1
Patch
Available – fixed in 0.9.3
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:H/VA:L/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade logchimp to 0.9.3.

Affected software

ProductAffectedFixed in
logchimplogchimpAffected
  • >=0.9.0-alpha.1 <0.9.3
Fixed in
  • 0.9.3
GitHublogchimppkg:github/logchimpOther threatsAffected
  • >=0.9.0-alpha.1 <0.9.3
Fixed in
  • 0.9.3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Until then, restricting post author privileges or implementing additional access controls may reduce risk. Since the service is not cloud-hosted, remediation depends on the user applying vendor fixes when released.

Description

LogChimp versions from 0.9.0-alpha.1 up to but not including 0.9.3 contain an authorization bypass vulnerability. This flaw allows authenticated post authors to modify posts they do not own by manipulating postId and id parameters in the request body. Exploitation enables attackers to overwrite critical post fields such as title, slug, content, boardId, and roadmap_id.

References

Community reviews

Loading reviews…