Mcp atlassian: FastMCP updated to MCP 1.23+ due to CVE-2025-66416
Affects mcp-atlassianSource GCVE Database
Mentioned vulnerabilities
Rated by Threat Radar
- Patch
- Available – fixed in 0.11.11
Data as of 30 Oct 2026, 08:31 UTC
What to do
Upgrade mcp-atlassian to 0.11.11.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Homebrewmcp-atlassianpkg:brew/mcp-atlassianOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade FastMCP to version 2.14.0 or later to ensure MCP SDK 1.23 or newer is used, which addresses CVE-2025-66416. A patch is available in FastMCP 0.11.11 and later versions. No other mitigation actions are indicated.
Description
FastMCP versions prior to 2.14.0 allowed usage of MCP SDK versions earlier than 1.23, which are vulnerable to CVE-2025-66416. FastMCP itself does not directly use the affected MCP SDK components. Users should upgrade to FastMCP 2.14.0 or later to avoid exposure to this vulnerability.