Eyal Fitoussi GEO my WordPress geo-my-wp · Missing Authorization Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 7.5 High : upgrade to 4.5.5.7 soon.
Data as of 29 Oct 2026, 13:48 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.5 |
|---|
- Patch
- Available – fixed in 4.5.5.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade GEO my WordPress to 4.5.5.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GEO my WordPressgeo-my-wp | Affected
| Fixed in
|
AI-suggested
Applying principle of least privilege and reviewing access control configurations may reduce exposure.
Description
A missing authorization vulnerability exists in the GEO my WordPress plugin (geo-my-wp) up to version 4.5.5.5. This flaw allows attackers to exploit incorrectly configured access control security levels, potentially leading to unauthorized data disclosure. The vulnerability has a high severity rating with a CVSS score of 7.5, indicating network exploitable conditions without user interaction and resulting in high confidentiality impact but no integrity or availability impact.