YITH YITH PayPal Express Checkout · Missing Authorization Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.62.1 when convenient.
Data as of 29 Oct 2026, 13:36 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 1.62.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade YITH PayPal Express Checkout for WooCommerce to 1.62.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| YITH PayPal Express Checkout for WooCommerceyith-paypal-express-checkout-for-woocommerce | Affected
| Fixed in
|
AI-suggested
Applying principle of least privilege and reviewing access control configurations may reduce exposure.
Description
A missing authorization vulnerability exists in YITH PayPal Express Checkout for WooCommerce up to version 1.62.0. This flaw allows attackers to exploit improperly configured access controls, potentially leading to unauthorized actions. The vulnerability has a medium severity rating with a CVSS score of 5.3, indicating limited impact primarily on integrity without confidentiality or availability compromise.