Missing Authorization Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.3.25 when convenient.
Data as of 29 Oct 2026, 16:07 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 2.3.25
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Flexible Quantity – Measurement Price Calculator for WooCommerce to 2.3.25.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Flexible Quantity – Measurement Price Calculator for WooCommerceflexible-quantity-measurement-price-calculator-for-woocommerce | Affected
| Fixed in
|
AI-suggested
Avoid exposing the plugin to untrusted networks where possible.
Description
A missing authorization vulnerability exists in WP Desk Flexible Quantity – Measurement Price Calculator for WooCommerce up to version 2.3.24. This flaw allows exploitation due to incorrectly configured access control security levels, potentially enabling unauthorized modification of data or settings. The vulnerability has a medium severity rating with a CVSS score of 5.3. No public exploits or patches are currently documented.
References
- nvd.nist.gov/vuln/detail/CVE-2026-116856 (opens in a new tab)
- patchstack.com/database/wordpress/plugin/flexible-quantity-measurement-price-calculator-for-woocommerce/vulnerability/wordpress-flexible-quantity-measurement-price-calculator-for-woocommerce-plugin-2-3-24-broken-access-control-vulnerability?_s_id=cve (opens in a new tab)