CVE-2026-33554: freeipmi security update
Affects freeipmiSource GCVE Database
Not known to be exploited · CVSS 7.5 High : upgrade to 1.6.17-1.el10_1 soon.
Data as of 27 Oct 2026, 02:00 UTC
- Patch
- Available – fixed in 1.6.17-1.el10_1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 24 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade the AlmaLinux to 1.6.17-1.el10_1.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AlmaLinux 10freeipmi | Affected
| Fixed in
|
| AlmaLinux 10freeipmi-bmc-watchdog | Affected
| Fixed in
|
| AlmaLinux 10freeipmi-devel | Affected
| Fixed in
|
| AlmaLinux 10freeipmi-ipmidetectd | Affected
| Fixed in
|
| AlmaLinux 10freeipmi-ipmiseld | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A security update is available and should be applied. Users should upgrade freeipmi to version 1.6.17-1.el10_1 or later as provided by Red Hat. No additional mitigation steps are indicated by the vendor advisory.
Description
A buffer overflow vulnerability exists in the freeipmi software when handling response messages via the ipmi-oem interface. This issue affects versions of freeipmi prior to 1.6.17-1.el10_1 and has been rated with moderate severity. The vulnerability is addressed in the updated freeipmi package version 1.6.17-1.el10_1.